SWIFT SE QUEDA EN SECO

Ir abajo

SWIFT SE QUEDA EN SECO

Mensaje  ReyGti el Vie Mayo 27, 2011 1:46 pm

SWIFT SE QUEDA EN SECO

Un problema k he tenido recientemente con mi swift el cual aun no he podido solucionar, espero escuchar sus opiniones para tratar de solucionar juntos este problema…

El problema empezó bajando por los chorros, de pronto el pedal c fue en blanco como si no tuviese gas, pase a la Shell de colon, le puse 5 pesos por si las dudas y camino bien… hasta k llegue a san Julián, calle a Sonsonate, en la subida me kede seco, si bombeo de gas… me hice a la orilla, lo primero k c me vino a la mente fue el conector del MAF, lo vi y todo bien, luego revise el rotor del distribuidor y todo normal…. Hasta k me canse de revisar le sake la manguera al riel para ver si llegaba gas… y la sorpresa fue k bombeaba sin presión…
Luego arranco sin problemas y asi lo lleve hasta mi casa.. para ver k sucedia, cheke los cables k van bajo el asiento trasero y todo normal, desarme el “relay” para lmpiarlo y kedo uva.. pero al encenderlo nuevamente el problema…
C me vino a la mente el filtro de gasolina externo, lo cambie, funciono bien y luego puff.. lo mismo, le puse 5 galones de gas y funciono bien.. sin problemas… asi anduve muy bien, pero en las subidas otra vez el problema, no camina mas… pues decidí cambiar la bomba de gasolina…. Camino muy bien pero de pronto otra vez…. El mismo problema…. Al subir de 4500 en 4ta se viene abajo y no va más…
Pero lo extraño k al apagar el carro y echarlo andar nuevamente camina sin problemas… eso hasta llegar nuevamente a las cuestas o a un cruce… esto sucede tamben cuando caliente...
Ya cambie la fusilera interna le di mantenimiento completo a la fusiblera k va en el motor, revise cable por cable el arnes k lleva a los inyectores, y a la bomba principal..
Finalmente kite las mangueras metalicas k vienen del tanque hasta el riel, lo limpiamos a presión, Kedo muy bien, diría k hasta más bravo y despejada y limpia la inyección de combustible… Pero al llegar a una subida… sigue igua….. c keda seco de gas… si lo aceleras a fondo c apaga….
Alguna idea??

_________________
king
avatar
ReyGti
Administrador

Mensajes : 579
Fecha de inscripción : 04/10/2009
Edad : 37
Localización : Sonsonate, El Salvador C.A.

Ver perfil de usuario

Volver arriba Ir abajo

Re: SWIFT SE QUEDA EN SECO

Mensaje  CondeGTI el Vie Mayo 27, 2011 5:40 pm

Hey esta rara la cosa y tu muy bien en haber hecho las cosas que hiciste, este mira se me hace muy raro porque como que fuese bomba pero ya la cambiaste, el riel como que es el causante o seria de ver si es el retorno puede estar obstruido digo no no se si ya lo revisaste lo otro pueden estar obstruidos los inyectores pero revisalo a ver que sale saludos
avatar
CondeGTI
Aprendiz de mecanico

Mensajes : 345
Fecha de inscripción : 07/10/2009
Edad : 31
Localización : San Salvador

Ver perfil de usuario

Volver arriba Ir abajo

Re: SWIFT SE QUEDA EN SECO

Mensaje  ReyGti el Vie Mayo 27, 2011 8:04 pm

fjate k los inyectores los limpiaron con ultrasonido en PROYESA, pero siguio igual... lo de la manguera de retorno seria el efecto contrario... si esta tapada estaria gordo de combustible..... y en este caso neles... por momentos tira explosiones....

_________________
king
avatar
ReyGti
Administrador

Mensajes : 579
Fecha de inscripción : 04/10/2009
Edad : 37
Localización : Sonsonate, El Salvador C.A.

Ver perfil de usuario

Volver arriba Ir abajo

Re: SWIFT SE QUEDA EN SECO

Mensaje  fito91gt el Vie Mayo 27, 2011 8:18 pm

Mira Rey no vi nada sobre el regulador de gas ya revisastes eso? a sobre los inyectores tambien acordate que el tiempo tiene que limpiarlos . aqui usan una maquina que es computarisada done pueden ver cada inyector que esta trabajando correctamente.
avatar
fito91gt
Moderador

Mensajes : 546
Fecha de inscripción : 02/01/2010
Localización : texas usa

Ver perfil de usuario

Volver arriba Ir abajo

Re: SWIFT SE QUEDA EN SECO

Mensaje  fito91gt el Vie Mayo 27, 2011 8:37 pm

mira usaron un medidor de pression podes subir el carro y asimilar una subida y usando el guage podes ver si hay alguna variacion
avatar
fito91gt
Moderador

Mensajes : 546
Fecha de inscripción : 02/01/2010
Localización : texas usa

Ver perfil de usuario

Volver arriba Ir abajo

Re: SWIFT SE QUEDA EN SECO

Mensaje  fito91gt el Vie Mayo 27, 2011 8:58 pm

mira yo tenia un problema igual en otro carro pero el problema termino siendo que el empaque en el manifold de entrada no hacia buen sello ya que yo se lo hice; como consecuencia cuando el motor halaba mas aire cuando pisaba el acelerador , le entraba por ese lado aunque era minimo le affectaba lo desdcubri usando limpiador de carburador. lo rociaba con el motor frio en todas partes donde acoplaba el manifold ,mariposa y cuando se apagaba el motor lo descubri.
avatar
fito91gt
Moderador

Mensajes : 546
Fecha de inscripción : 02/01/2010
Localización : texas usa

Ver perfil de usuario

Volver arriba Ir abajo

Re: SWIFT SE QUEDA EN SECO

Mensaje  Black Diamond el Sáb Mayo 28, 2011 3:32 am

LO QUE DICE FITO DEL EMPAQUE ES MUY CIERTO, POR ALLI PUEDE ANDAR EL DETALLE, SINO ME INCLINARIA TALVEZ POR TPS O DISTRIBUIDOR, EL MISMO PROBLEMA DABA UN SWIFT DE LOS QUE SE VENDIERON RECIENTEMENTE, SOLO QUE EN ESA OCASION NO SE PUDO INVESTIGAR CUAL ERA EL PROBLEMA ... Question
avatar
Black Diamond
Moderador

Mensajes : 285
Fecha de inscripción : 04/10/2009
Edad : 33
Localización : Merliot

Ver perfil de usuario

Volver arriba Ir abajo

Re: SWIFT SE QUEDA EN SECO

Mensaje  ReyGti el Sáb Mayo 28, 2011 11:42 am

Los inyectores los limpiamos con ultrasonido en PROYESA, la presion es buena.... el empake de manifuld esta perfecto, no puede ser eso pork antes d meterlo a ajuste completo y culata nueva daba ese problema... el tps no tiene nada k ver la falla de TPS es otro pedo muy distinto a este, pero con algo d similitud... el distribuidor le cambiamos todo, rotor, tapa, sensor... tienen cables nuevos....

El problema de kinflyp estaba sencillo... y yo c lo dije, el tenia problema en una manguera la cual esta picada y perdia presion al ir revolucionado o compresionar... c lo dije pero el man no confio... drunken

_________________
king
avatar
ReyGti
Administrador

Mensajes : 579
Fecha de inscripción : 04/10/2009
Edad : 37
Localización : Sonsonate, El Salvador C.A.

Ver perfil de usuario

Volver arriba Ir abajo

Re: SWIFT SE QUEDA EN SECO

Mensaje  salvagl el Sáb Mayo 28, 2011 3:47 pm

bueno , lo que pienso o puedo concluir con tu comentario rey , es que en las cuestas te quedas sin gasolina.

bueno , te digo lo siguiente , eso es lo que yo pienso corrijanme si me equivoco, el riel de inyeccion que tiene los hongos de presion de gasolina sirven para mantener la presion dentro del riel en cualquier condicion fisica y de temperatura. asi que si estas en cuesta y en bajada la presion de gasolina para repartirla en los inyectores sera la misma para lo cuatro, si el riel tiene uno de los hongos o presurizadores de gasolina malo debe de haber una perdida en el riel por pequeña que sea , se puede ver reflejado en la perdida de presion de gasolina en cuestas en donde demanda casi un 100 % de la potencia del motor por el trabajo extra de la traccion alas llantas.
ahora la bomba no funciona simpre continua, ya que la presion y fuerza de apertura la da el riel y los presurizadores en los inyectores junto con un pulso electronico.
la bomba funciona en lapsos interumpidos dictados por la presion del riel si no mantiene la presion no habra una adecuada apertura de inyectores cuando se demande un esfuerzo al limite (cuestas). asi que me parece rey que la bomba no siempre estara inyactando gasolina. puede ser que el riel con los hongos comienzen a molestra .
te lo dije yo tengo un riel que esta bueno probemos con ese veamos que pasa.
si te sirve quedatelo si no vemos que mas puede ser, de la bomba hasta el riel no hay mas que tuberias y un filtro. no debe de molestar nada de por ahi.


salvagl
saludos
avatar
salvagl
Swifero de corazón

Mensajes : 236
Fecha de inscripción : 04/10/2009
Localización : lourdes

Ver perfil de usuario

Volver arriba Ir abajo

Re: SWIFT SE QUEDA EN SECO

Mensaje  fito91gt el Sáb Mayo 28, 2011 7:39 pm

salvagl escribió:bueno , lo que pienso o puedo concluir con tu comentario rey , es que en las cuestas te quedas sin gasolina.

bueno , te digo lo siguiente , eso es lo que yo pienso corrijanme si me equivoco, el riel de inyeccion que tiene los hongos de presion de gasolina sirven para mantener la presion dentro del riel en cualquier condicion fisica y de temperatura. asi que si estas en cuesta y en bajada la presion de gasolina para repartirla en los inyectores sera la misma para lo cuatro, si el riel tiene uno de los hongos o presurizadores de gasolina malo debe de haber una perdida en el riel por pequeña que sea , se puede ver reflejado en la perdida de presion de gasolina en cuestas en donde demanda casi un 100 % de la potencia del motor por el trabajo extra de la traccion alas llantas.
ahora la bomba no funciona simpre continua, ya que la presion y fuerza de apertura la da el riel y los presurizadores en los inyectores junto con un pulso electronico.
la bomba funciona en lapsos interumpidos dictados por la presion del riel si no mantiene la presion no habra una adecuada apertura de inyectores cuando se demande un esfuerzo al limite (cuestas). asi que me parece rey que la bomba no siempre estara inyactando gasolina. puede ser que el riel con los hongos comienzen a molestra .
te lo dije yo tengo un riel que esta bueno probemos con ese veamos que pasa.
si te sirve quedatelo si no vemos que mas puede ser, de la bomba hasta el riel no hay mas que tuberias y un filtro. no debe de molestar nada de por ahi.


salvagl
saludos
mira cuando te referis al hongo estas hablando del regulador ?
avatar
fito91gt
Moderador

Mensajes : 546
Fecha de inscripción : 02/01/2010
Localización : texas usa

Ver perfil de usuario

Volver arriba Ir abajo

Re: SWIFT SE QUEDA EN SECO

Mensaje  CondeGTI el Dom Mayo 29, 2011 9:09 am

fito91gt escribió:
salvagl escribió:bueno , lo que pienso o puedo concluir con tu comentario rey , es que en las cuestas te quedas sin gasolina.

bueno , te digo lo siguiente , eso es lo que yo pienso corrijanme si me equivoco, el riel de inyeccion que tiene los hongos de presion de gasolina sirven para mantener la presion dentro del riel en cualquier condicion fisica y de temperatura. asi que si estas en cuesta y en bajada la presion de gasolina para repartirla en los inyectores sera la misma para lo cuatro, si el riel tiene uno de los hongos o presurizadores de gasolina malo debe de haber una perdida en el riel por pequeña que sea , se puede ver reflejado en la perdida de presion de gasolina en cuestas en donde demanda casi un 100 % de la potencia del motor por el trabajo extra de la traccion alas llantas.
ahora la bomba no funciona simpre continua, ya que la presion y fuerza de apertura la da el riel y los presurizadores en los inyectores junto con un pulso electronico.
la bomba funciona en lapsos interumpidos dictados por la presion del riel si no mantiene la presion no habra una adecuada apertura de inyectores cuando se demande un esfuerzo al limite (cuestas). asi que me parece rey que la bomba no siempre estara inyactando gasolina. puede ser que el riel con los hongos comienzen a molestra .
te lo dije yo tengo un riel que esta bueno probemos con ese veamos que pasa.
si te sirve quedatelo si no vemos que mas puede ser, de la bomba hasta el riel no hay mas que tuberias y un filtro. no debe de molestar nada de por ahi.


salvagl
saludos
mira cuando te referis al hongo estas hablando del regulador ?


eso eso si los reguladores



el japones trae 3 y el americano trae 1

hey rey a eso me refería pero no tenia las palabra de will lo del Riel es el causante mejor dicho los reguladores y por cierto Will que mas decir

cheers


saludos
avatar
CondeGTI
Aprendiz de mecanico

Mensajes : 345
Fecha de inscripción : 07/10/2009
Edad : 31
Localización : San Salvador

Ver perfil de usuario

Volver arriba Ir abajo

Re: SWIFT SE QUEDA EN SECO

Mensaje  salvagl el Dom Mayo 29, 2011 9:42 am

esteban , todavia no e muerto el gti vive en mi corazon jajajajajajajajaa, saludos a todos los poseedores de esta maquinita.

saludos
salvagl
avatar
salvagl
Swifero de corazón

Mensajes : 236
Fecha de inscripción : 04/10/2009
Localización : lourdes

Ver perfil de usuario

Volver arriba Ir abajo

Re: SWIFT SE QUEDA EN SECO

Mensaje  ReyGti el Lun Mayo 30, 2011 7:20 pm

Un dia de estoy llego a tu casa wil..... Very Happy ... mira pero hay un problema... ahora sucedio lo mismo en la tarde.. c fue en blanco cuando anda caliente.... sera problema de dilatmiento en alguna manguera o algo por el estilo?? Question

_________________
king
avatar
ReyGti
Administrador

Mensajes : 579
Fecha de inscripción : 04/10/2009
Edad : 37
Localización : Sonsonate, El Salvador C.A.

Ver perfil de usuario

Volver arriba Ir abajo

Re: SWIFT SE QUEDA EN SECO

Mensaje  Geovanny GTi el Lun Mayo 30, 2011 7:59 pm

hace algo simple consegui un regulador de gas externo y probra a ver q pasa man
avatar
Geovanny GTi
Novato

Mensajes : 81
Fecha de inscripción : 04/10/2009
Edad : 29
Localización : lourdes city

Ver perfil de usuario

Volver arriba Ir abajo

Re: SWIFT SE QUEDA EN SECO

Mensaje  ReyGti el Jue Jun 23, 2011 1:49 pm

fijate chele k ya le puse un eexterno, m lo prestaron, kda gordo de gas... pero siemrpe la caga....
Por ahora creo k ya lo solucione, espero probarlo mejor, aunk hasta ahora no falla.. y es k el cable k va de la bobina al distribuidor estaba cortado internamente, cuando calentaba c estiraba el neopreno del cable y cortaba el carbon interno, ocacionando la falla.... eso lo descubri accidentalmente cuando cambie el motor de arranke, al cambiarlo kite ese cable para dejar mas espacio y cuando lo hale parecia pajilla... c estiro contodo... al revisarlo hale el carboncito k salio sin resistencia.... asi k ahi estaba la falla...

Espero k no vuelva a fallar... por ahora esta solucionado

_________________
king
avatar
ReyGti
Administrador

Mensajes : 579
Fecha de inscripción : 04/10/2009
Edad : 37
Localización : Sonsonate, El Salvador C.A.

Ver perfil de usuario

Volver arriba Ir abajo

ayudaaaaaa!!!!!

Mensaje  cesar lopez el Lun Ago 19, 2013 2:12 pm

amigos yo tengo exactamente el mismo problema no se q hacer ya estoy desesperado ya cambie muchas cosas solo los cables aun no y no se si eso sera tambien mi problema??? es exactamente el mismo problema q en subidas el carro es como q se quedara sin gas y aveces se apaga cuando lo voy acelerando d repente ya no acelera y cuando lo apago y lo enciendo camina otra vez sin problemas espero me puedan ayudar

cesar lopez

Mensajes : 2
Fecha de inscripción : 19/08/2013

Ver perfil de usuario

Volver arriba Ir abajo

Re: SWIFT SE QUEDA EN SECO

Mensaje  fito91gt el Mar Ago 20, 2013 8:05 pm

Primero comenza con lo mas basico filtro y luego bomba. despue podes continuar con lo ya antes hablado.
avatar
fito91gt
Moderador

Mensajes : 546
Fecha de inscripción : 02/01/2010
Localización : texas usa

Ver perfil de usuario

Volver arriba Ir abajo

Re: SWIFT SE QUEDA EN SECO

Mensaje  Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.